<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head data-template-uri="http://www.heraldandtribune.com/wp-content/themes/townpress">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="http://www.heraldandtribune.com/xmlrpc.php" />
	    <title>Player of the week - Herald &amp; Tribune - Jonesborough, TN</title>

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.heraldandtribune.com/sports/player-of-the-week-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Player of the week - Herald &amp; Tribune - Jonesborough, TN" />
<meta property="og:description" content="Congratulations to David Crockett High School&#8217;s Paul Arrowood on earning the spot as this week’s player of the week. Eric played..." />
<meta property="og:url" content="http://www.heraldandtribune.com/sports/player-of-the-week-2/" />
<meta property="og:site_name" content="Herald &amp; Tribune - Jonesborough, TN" />
<meta property="article:publisher" content="https://www.facebook.com/HeraldandTribune/" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-01-20T13:24:22-05:00" />
<meta property="og:image" content="http://www.heraldandtribune.com/wp-content/uploads/POW_PAUL-ARROWOOD-copy.jpg" />
<meta property="og:image:width" content="360" />
<meta property="og:image:height" content="324" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Congratulations to David Crockett High School&#8217;s Paul Arrowood on earning the spot as this week’s player of the week. Eric played..." />
<meta name="twitter:title" content="Player of the week - Herald &amp; Tribune - Jonesborough, TN" />
<meta name="twitter:image" content="http://www.heraldandtribune.com/wp-content/uploads/POW_PAUL-ARROWOOD-copy.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//sharecdn.social9.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Herald &amp; Tribune - Jonesborough, TN &raquo; Feed" href="http://www.heraldandtribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Herald &amp; Tribune - Jonesborough, TN &raquo; Comments Feed" href="http://www.heraldandtribune.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.heraldandtribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.2"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='oss-social-sharing-front-css'  href='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/css/oss-social-sharing-front.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='oss-share-widget-style-css'  href='https://sharecdn.social9.com/v2/css/os-share-widget-style.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='udefault-css'  href='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-wp-query-search-filter/themes/default.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='parent-style-css'  href='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/themes/townpress/style.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/themes/townpress-child/style.css' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>
body { font-family: 'Source Serif Pro', Arial, sans-serif; font-size: 16px; font-weight: 400; }
 .header-branding.m-large-logo span { max-width: 500px; } .header-branding.m-small-logo span { max-width: 486px; } @media ( max-width: 991px ) { .header-branding.m-small-logo span, .header-branding.m-large-logo span { max-width: 486px; } }
</style>
<link rel='stylesheet' id='custom-skin-css'  href='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/themes/townpress-child/library/css/customskin.css' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-theme_options-css'  href='http://fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C600%2C700&#038;subset=latin&#038;ver=4.6.2' type='text/css' media='all' />
<script type='text/javascript' src='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.heraldandtribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.heraldandtribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.heraldandtribune.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.heraldandtribune.com/?p=26012' />
<link rel="alternate" type="application/json+oembed" href="http://www.heraldandtribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.heraldandtribune.com%2Fsports%2Fplayer-of-the-week-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.heraldandtribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.heraldandtribune.com%2Fsports%2Fplayer-of-the-week-2%2F&#038;format=xml" />
		<style type="text/css">
			.comments-link {
				display: none;
			}
					</style>
		
		

<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = 'wpengine.netdna-cdn.com';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.heraldandtribune.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/themes/townpress/library/css/oldie.css"><![endif]--><!--[if lt IE 9]><script src="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/themes/townpress/library/js/html5.min.js"></script><![endif]--><!--[if lt IE 9]><script src="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/themes/townpress/library/js/respond.min.js"></script><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-3329374-3', 'auto', {'name': 'heraldandtribune'});
    ga('hartsvillevidette.send', 'pageview');

    ga('create', 'UA-44020831-2', 'auto', {'name': 'JohnsonCityTotalMarket'});
    ga('LebanonTotalMarket.send', 'pageview');
</script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>

  googletag.cmd.push(function() {

    googletag.defineSlot('/30103046/NET_Publisher/Jonesborough_Herald_Tribune/Homepage/Pushdown', [970, 250], 'div-gpt-ad-1456165837564-0').addService(googletag.pubads());

   googletag.enableServices();

  });

</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Jonesborough_Herald_Tribune/Announcements/Obits/Bottom_of_Stream', [[300, 600], [300, 250]], 'div-gpt-ad-1456165532341-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Jonesborough_Herald_Tribune/Announcements/Obits/Middle_of_Stream', [[300, 600], [300, 250]], 'div-gpt-ad-1456165563843-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Jonesborough_Herald_Tribune/Announcements/Obits/Top_of_Stream', [[300, 600], [300, 250]], 'div-gpt-ad-1456165645273-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Jonesborough_Herald_Tribune/Homepage/Bottom_of_Stream', [[300, 250], [300, 600]], 'div-gpt-ad-1456165688037-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Jonesborough_Herald_Tribune/Homepage/Middle_of_Stream', [[300, 250], [300, 600]], 'div-gpt-ad-1456165716969-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Jonesborough_Herald_Tribune/Homepage/Top_of_Stream', [[300, 600], [300, 250]], 'div-gpt-ad-1456165927255-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Jonesborough_Herald_Tribune/Lifestyle/Faith/Bottom_of_Stream', [[300, 600], [300, 250]], 'div-gpt-ad-1456165961156-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Jonesborough_Herald_Tribune/Lifestyle/Faith/Middle_of_Stream', [[300, 250], [300, 600]], 'div-gpt-ad-1456165989162-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Jonesborough_Herald_Tribune/Lifestyle/Faith/Top_of_Stream', [[300, 600], [300, 250]], 'div-gpt-ad-1456166052246-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Jonesborough_Herald_Tribune/News/Local/Bottom_of_Stream', [[300, 600], [300, 250]], 'div-gpt-ad-1456166113115-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Jonesborough_Herald_Tribune/News/Local/Middle_of_Stream', [[300, 600], [300, 250]], 'div-gpt-ad-1456166141612-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Jonesborough_Herald_Tribune/News/Local/Top_of_Stream', [[300, 250], [300, 600]], 'div-gpt-ad-1456166208484-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Jonesborough_Herald_Tribune/Sports/Bottom_of_Stream', [[300, 600], [300, 250]], 'div-gpt-ad-1456166235312-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Jonesborough_Herald_Tribune/Sports/Middle_of_Stream', [[300, 250], [300, 600]], 'div-gpt-ad-1456166290563-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Jonesborough_Herald_Tribune/Sports/Top_of_Stream', [[300, 250], [300, 600]], 'div-gpt-ad-1456166397340-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<style>
.pushdownad {
	overflow: hidden;
	width: 970px;
	height: 30px;
	-webkit-transition: all 1s;
	-moz-transition: all 1s;
	-o-transition: all 1s;
	transition: all 1s;
	margin-left: auto;
	margin-right: auto;
	margin-top: -24px;
	z-index: 99999;
}
.pushdownad:hover {
	height: 250px;
	z-index: inherit;
}

</style>
</head>



<body class="single single-post postid-26012 single-format-standard  m-has-header-bg wpb-js-composer js-comp-ver-4.12.1 vc_responsive">

	
	<!-- HEADER : begin -->
	<header id="header" class="m-has-header-tools m-has-search">
		<div class="header-inner">
 <div id="breaker"> <br/>
      <br/>
    </div>
			<!-- HEADER CONTENT : begin -->
			<div class="header-content">
											<center><div class="topmenu-papers"><div class="menu-papers-container"><ul id="menu-papers" class="menu"><li id="menu-item-23912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23912"><a target="_blank" href="http://www.timesnews.net">Times News</a></li>
<li id="menu-item-23913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23913"><a target="_blank" href="http://www.johnsoncitypress.com">Johnson City Press</a></li>
<li id="menu-item-23914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23914"><a target="_blank" href="http://www.thetomahawk.com">The Tomahawk</a></li>
<li id="menu-item-23915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23915"><a target="_blank" href="http://www.erwinrecord.net">Erwin Record</a></li>
</ul></div></div></center>
				<div class="c-container">
                 <div class="pushdownad clearfix"> 
      

<!-- /30103046/NET_Publisher/Jonesborough_Herald_Tribune/Homepage/Pushdown -->

<div id='div-gpt-ad-1456165837564-0' style='height:250px; width:970px;'>

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456165837564-0'); });

</script>

</div>
      </div>
					<div class="header-content-inner">

												<!-- HEADER BRANDING : begin -->

																															<div class="header-branding m-large-logo">

							<a href="http://www.heraldandtribune.com"><span><img src="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/herald-tribunelogo.png"
							 data-hires="http://www.heraldandtribune.com/wp-content/uploads/herald-tribunelogo-hd.png"							alt="Herald &amp; Tribune &#8211; Jonesborough, TN"></span></a>

						</div>
						<!-- HEADER BRANDING : end -->
						
						<!-- HEADER TOGGLE HOLDER : begin -->
						<div class="header-toggle-holder">

							<!-- HEADER TOGGLE : begin -->
							<button class="header-toggle" type="button">
								<i class="ico-open tp tp-menu"></i>
								<i class="ico-close tp tp-cross"></i>
								<span>Menu</span>
							</button>
							<!-- HEADER TOGGLE : end -->

							
						</div>
						<!-- HEADER TOGGLE HOLDER : end -->

												<!-- HEADER MENU : begin -->
						<div class="header-menu">
							
	<!-- MAIN MENU : begin -->
	<nav class="main-menu">

		<ul id="menu-home" class="menu-items clearfix"><li id="menu-item-18666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18666"><a href="http://www.heraldandtribune.com/">Home</a></li>
<li id="menu-item-23095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23095"><a target="_blank" href="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/20170118_A_01.pdf">This Week&#8217;s Front Page</a></li>
<li id="menu-item-24131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24131"><a href="http://www.heraldandtribune.com/galleries/">Galleries</a></li>
<li id="menu-item-18670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18670"><a href="http://www.heraldandtribune.com/sports/">Sports</a></li>
<li id="menu-item-18668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18668"><a href="http://www.heraldandtribune.com/local-news/">Local News</a></li>
<li id="menu-item-18672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18672"><a href="http://www.heraldandtribune.com/lifestyles/">Lifestyles</a></li>
<li id="menu-item-24346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24346"><a href="http://www.heraldandtribune.com/community-news/">Community News</a></li>
<li id="menu-item-23904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23904"><a href="http://www.heraldandtribune.com/events-article/">Events</a></li>
<li id="menu-item-18669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18669"><a href="http://www.heraldandtribune.com/oped/">Op-Ed</a></li>
<li id="menu-item-18673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18673"><a href="http://www.heraldandtribune.com/obituaries/">Obituaries</a></li>
<li id="menu-item-18674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18674"><a target="_blank" href="http://classified.ishopthetri.com/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-18681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18681"><a target="_blank" href="http://classified.ishopthetri.com/index.php/classifieds/browse/1/10">Classifieds Legal Notices</a></li>
</ul>
</li>
<li id="menu-item-24811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24811"><a href="http://www.heraldandtribune.com/celebrations/">Celebrations</a>
<ul class="sub-menu">
	<li id="menu-item-24809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24809"><a href="http://www.heraldandtribune.com/birthdays/">Birthdays</a></li>
	<li id="menu-item-24808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24808"><a href="http://www.heraldandtribune.com/engagements/">Engagements</a></li>
	<li id="menu-item-24807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24807"><a href="http://www.heraldandtribune.com/weddings/">Weddings</a></li>
	<li id="menu-item-24810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24810"><a href="http://www.heraldandtribune.com/anniversaries/">Anniversaries</a></li>
	<li id="menu-item-24806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24806"><a href="http://www.heraldandtribune.com/five-generations/">Five Generations</a></li>
</ul>
</li>
<li id="menu-item-18675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18675"><a target="_blank" href="http://www.heraldandtribune.com/contact-us/">Subscriptions</a></li>
<li id="menu-item-18676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18676"><a target="_blank" href="http://heraldandtribune.smugmug.com/">Photo Store</a></li>
<li id="menu-item-18678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18678"><a href="http://www.heraldandtribune.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-18680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18680"><a href="http://www.heraldandtribune.com/deadlines-policies/">Deadlines &#038; Policies</a></li>
	<li id="menu-item-18679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18679"><a href="http://www.heraldandtribune.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul>
	</nav>
	<!-- MAIN MENU : end -->

						</div>
						<!-- HEADER MENU : end -->
						
												<!-- HEADER TOOLS : begin -->
						<div class="header-tools">

														<!-- HEADER SEARCH : begin -->
							<div class="date-section">
							Saturday, January 21, 2017							</div>
							<div class="header-search">
								
	<!-- STANDARD SEARCH FORM : begin -->
	<form class="c-search-form" action="http://www.heraldandtribune.com/" method="get">
		<div class="form-fields">
			<input type="text" name="s" placeholder="Search this site..." value="">
			<button class="submit-btn" type="submit"><i class="tp tp-magnifier"></i></button>
		</div>
	</form>
	<!-- STANDARD SEARCH FORM : end -->





							</div>
							<!-- HEADER SEARCH : end -->
							
							
							
							
						</div>
						<!-- HEADER TOOLS : end -->
						
					</div>
				</div>

			</div>
			<!-- HEADER CONTENT : end -->

			
		</div>
	</header>
	<!-- HEADER : end -->

	<!-- HEADER BG : begin -->
	<div class="header-bg">

		<!-- HEADER IMAGE : begin -->
		<div class="header-image" data-autoplay="8">
						
			
							<div class="image-layer" style="background-image: url( 'http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/jb.jpg' );"></div>
			
		</div>
		<!-- HEADER IMAGE : begin -->

	</div>
	<!-- HEADER BG : end -->
<!-- CORE : begin -->

<div id="core" class="post-26012 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
  <div class="c-container">
    <div class="row">
      <div class="col-md-6 middle-column col-md-push-3"> 
        
        <!-- PAGE HEADER : begin -->
        <div id="page-header" class="m-has-title m-has-breadcrumbs"> 
          
          <!-- PAGE TITLE : begin -->
          <div class="page-title">
            <h1>
              Player of the week            </h1>
          </div>
          <!-- PAGE TITLE : end --> 
          
          <!-- BREADCRUMBS : begin -->
          <div class="breadcrumbs">
            <ul>
              <li class="home"><a href="http://www.heraldandtribune.com">Home</a></li>
              <li><a href="http://www.heraldandtribune.com/sports">Sports</a></li>
                            <li>Player of the week</li>
            </ul>
          </div>
          <!-- BREADCRUMBS : end --> 
        </div>
        <!-- PAGE HEADER : end --> 
        
        <!-- PAGE CONTENT : begin -->
        <div id="page-content">
          <div class="c-content-box">
            <div class="page-content-inner">
                            <div  class="oss_horizontal_share oss_title_replace" data-share-titles="Player of the week" data-share-description="Congratulations to David Crockett High School's Paul Arrowood on earning the spot as this week’s " data-share-imageurl="http://www.heraldandtribune.com/wp-content/uploads/POW_PAUL-ARROWOOD-copy.jpg"  data-share-url="http://www.heraldandtribune.com/sports/player-of-the-week-2/"></div><p><img class="aligncenter size-full wp-image-26013" src="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/POW_PAUL-ARROWOOD-copy.jpg" alt="POW_PAUL ARROWOOD copy" width="360" height="324" srcset="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/POW_PAUL-ARROWOOD-copy.jpg 360w, http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/POW_PAUL-ARROWOOD-copy-300x270.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></p>
<p>Congratulations to David Crockett High School&#8217;s Paul Arrowood on earning the spot as this week’s player of the week. Eric played a large role in Crockett&#8217;s game against Unicoi. Look for next week’s winner in the following edition of the Herald &amp; Tribune.</p>
<div  class="oss_horizontal_share oss_title_replace" data-share-titles="Player of the week" data-share-description="Congratulations to David Crockett High School's Paul Arrowood on earning the spot as this week’s " data-share-imageurl="http://www.heraldandtribune.com/wp-content/uploads/POW_PAUL-ARROWOOD-copy.jpg" data-share-url="http://www.heraldandtribune.com/sports/player-of-the-week-2/" ></div>                          </div>
          </div>
        </div>
        <!-- PAGE CONTENT : end -->
        
        <hr class="c-separator m-margin-top-small m-margin-bottom-small m-transparent hidden-lg hidden-md">
      </div>
      <div class="col-md-3 left-column col-md-pull-6">
        <div class="side-menu m-left-side m-show-submenu"> 
          
          <!-- MAIN MENU : begin -->
          <nav class="main-menu">
            <ul id="menu-home-1" class="menu-items clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18666"><a href="http://www.heraldandtribune.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23095"><a target="_blank" href="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/20170118_A_01.pdf">This Week&#8217;s Front Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24131"><a href="http://www.heraldandtribune.com/galleries/">Galleries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18670"><a href="http://www.heraldandtribune.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18668"><a href="http://www.heraldandtribune.com/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18672"><a href="http://www.heraldandtribune.com/lifestyles/">Lifestyles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24346"><a href="http://www.heraldandtribune.com/community-news/">Community News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23904"><a href="http://www.heraldandtribune.com/events-article/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18669"><a href="http://www.heraldandtribune.com/oped/">Op-Ed</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18673"><a href="http://www.heraldandtribune.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18674"><a target="_blank" href="http://classified.ishopthetri.com/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18681"><a target="_blank" href="http://classified.ishopthetri.com/index.php/classifieds/browse/1/10">Classifieds Legal Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24811"><a href="http://www.heraldandtribune.com/celebrations/">Celebrations</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24809"><a href="http://www.heraldandtribune.com/birthdays/">Birthdays</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24808"><a href="http://www.heraldandtribune.com/engagements/">Engagements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24807"><a href="http://www.heraldandtribune.com/weddings/">Weddings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24810"><a href="http://www.heraldandtribune.com/anniversaries/">Anniversaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24806"><a href="http://www.heraldandtribune.com/five-generations/">Five Generations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18675"><a target="_blank" href="http://www.heraldandtribune.com/contact-us/">Subscriptions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18676"><a target="_blank" href="http://heraldandtribune.smugmug.com/">Photo Store</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18678"><a href="http://www.heraldandtribune.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18680"><a href="http://www.heraldandtribune.com/deadlines-policies/">Deadlines &#038; Policies</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18679"><a href="http://www.heraldandtribune.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul>          </nav>
          <!-- MAIN MENU : end --> 
          
        </div>
        
        <!-- PRIMARY SIDEBAR : begin -->
        <aside id="primary-sidebar" class="sidebar">
          
		<div id="lsvr_image_widget-14" class="widget lsvr-image"><div class="widget-inner">                        <div class="widget-content">

								
					
											<a href="http://www.ishopthetri.com/">
										<img src="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/HT-PlaceAClassified.jpg" alt="">
											</a>
					
				
            </div>
		</div></div>
        
		<div id="lsvr_custom_code_widget-10" class="widget lsvr-custom-code"><div class="widget-inner">			            <div class="widget-content">

				<center><!-- /30103046/NET_Publisher/Jonesborough_Herald_Tribune/Sports/Top_of_Stream -->
<div id='div-gpt-ad-1456166397340-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456166397340-0'); });
</script>
</div></center>
            </div>
		</div></div>
        <div id="polls-widget-7" class="widget widget_polls-widget"><div class="widget-inner"><h3 class="widget-title">Weekly Poll</h3><div id="polls-14" class="wp-polls">
	<form id="polls_form_14" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_14_nonce" name="wp-polls-nonce" value="13930d4bc3" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="14" /></p>
		<p style="text-align: center;"><strong>What kinds of Resolutions do you usually make?</strong></p><div id="polls-14-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-46" name="poll_14" value="46" /> <label for="poll-answer-46">Fluffy ones--what I should buy in the next year, what styles I should do with my hair/makeup/etc., what I want to get in the upcoming months, etc.</label></li>
		<li><input type="radio" id="poll-answer-48" name="poll_14" value="48" /> <label for="poll-answer-48">Kinda serious ones--what books I want to read in the next year, what I want to write in the next months, what crafts I should attempt/complete, etc.</label></li>
		<li><input type="radio" id="poll-answer-49" name="poll_14" value="49" /> <label for="poll-answer-49">None, I don't make Resolutions.</label></li>
		<li><input type="radio" id="poll-answer-47" name="poll_14" value="47" /> <label for="poll-answer-47">  Serious ones--home improvement, diet, exercise, budget, etc.</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(14);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(14); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-14-loading" class="wp-polls-loading"><img src="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div></div>        </aside>
        <!-- PRIMARY SIDEBAR : end --> 
        
      </div>
      <div class="col-md-3 right-column"> 
        
        <!-- SECONDARY SIDEBAR : begin -->
        <aside id="secondary-sidebar" class="sidebar">
          
		<div id="lsvr_image_widget-7" class="widget lsvr-image"><div class="widget-inner">                        <div class="widget-content">

								
					
											<a href="http://heraldandtribune.smugmug.com/">
										<img src="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/cube_smug_mug.jpg" alt="">
											</a>
					
				
            </div>
		</div></div>
        
		<div id="lsvr_custom_code_widget-16" class="widget lsvr-custom-code"><div class="widget-inner">			            <div class="widget-content">

				<center><!-- /30103046/NET_Publisher/Jonesborough_Herald_Tribune/Sports/Middle_of_Stream -->
<div id='div-gpt-ad-1456166290563-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456166290563-0'); });
</script>
</div></center>
            </div>
		</div></div>
        
		
		<div id="lsvr_locale_info_widget-5" class="widget lsvr-locale-info"><div class="widget-inner">            <h3 class="widget-title m-has-ico"><i class="widget-ico tp tp-map-marker"></i>Jonesborough, TN</h3>            <div class="widget-content">
				<ul>

				
				
										<li class="m-loading">
						<i class="fa fa-spinner fa-spin"></i>
						<div class="row-title">
							<h4>Today</h4>
														<small>January 21, 2017</small>
						</div>
						<div class="row-value">

							<div class="local-weather-holder"
								data-type="current"
								data-location-request="jonesborough,tennessee,us"
								data-units-format="imperial">

								<i class="local-icon"></i>
								<div class="local-temperature" title="Temperature"></div>
								<small class="local-wind-speed" title="Wind speed"></small>

							</div>

						</div>
					</li>
					
																		<li class="m-loading">
								<i class="fa fa-spinner fa-spin"></i>
								<div class="row-title">
																		<h4>Sunday</h4>
									<small>January 22, 2017</small>
								</div>
								<div class="row-value">

									<div class="local-weather-holder"
										data-type="forecast"
										data-forecast-index="0"
										data-location-request="jonesborough,tennessee,us"
										data-units-format="imperial">

										<i class="local-icon"></i>
										<div class="local-temperature" title="Temperature"></div>
										<small class="local-wind-speed" title="Wind speed"></small>

									</div>

								</div>
							</li>
													<li class="m-loading">
								<i class="fa fa-spinner fa-spin"></i>
								<div class="row-title">
																		<h4>Monday</h4>
									<small>January 23, 2017</small>
								</div>
								<div class="row-value">

									<div class="local-weather-holder"
										data-type="forecast"
										data-forecast-index="1"
										data-location-request="jonesborough,tennessee,us"
										data-units-format="imperial">

										<i class="local-icon"></i>
										<div class="local-temperature" title="Temperature"></div>
										<small class="local-wind-speed" title="Wind speed"></small>

									</div>

								</div>
							</li>
													<li class="m-loading">
								<i class="fa fa-spinner fa-spin"></i>
								<div class="row-title">
																		<h4>Tuesday</h4>
									<small>January 24, 2017</small>
								</div>
								<div class="row-value">

									<div class="local-weather-holder"
										data-type="forecast"
										data-forecast-index="2"
										data-location-request="jonesborough,tennessee,us"
										data-units-format="imperial">

										<i class="local-icon"></i>
										<div class="local-temperature" title="Temperature"></div>
										<small class="local-wind-speed" title="Wind speed"></small>

									</div>

								</div>
							</li>
													<li class="m-loading">
								<i class="fa fa-spinner fa-spin"></i>
								<div class="row-title">
																		<h4>Wednesday</h4>
									<small>January 25, 2017</small>
								</div>
								<div class="row-value">

									<div class="local-weather-holder"
										data-type="forecast"
										data-forecast-index="3"
										data-location-request="jonesborough,tennessee,us"
										data-units-format="imperial">

										<i class="local-icon"></i>
										<div class="local-temperature" title="Temperature"></div>
										<small class="local-wind-speed" title="Wind speed"></small>

									</div>

								</div>
							</li>
											
				
				
																							
																
								<li>
									<div class="row-title"><h4></h4></div>
									<div class="row-value"></div>
								</li>

																		
				
				</ul>
            </div>
		</div></div>
        
		<div id="lsvr_custom_code_widget-9" class="widget lsvr-custom-code"><div class="widget-inner">			            <div class="widget-content">

				<center><!-- /30103046/NET_Publisher/Jonesborough_Herald_Tribune/Sports/Bottom_of_Stream -->
<div id='div-gpt-ad-1456166235312-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456166235312-0'); });
</script>
</div></center>
            </div>
		</div></div>
                </aside>
        <!-- SECONDARY SIDEBAR : end --> 
        
      </div>
    </div>
  </div>
  <!-- CONTAINER : end --> 
</div>
<!-- CORE : end -->

	<!-- FOOTER : begin -->
	<footer id="footer">
		<div class="footer-bg">
			<div class="footer-inner">

				<!-- FOOTER TOP : begin -->
				<div class="footer-top">
					<div class="c-container">

						<!-- BOTTOM PANEL : begin -->
<div id="bottom-panel" class="m-4-columns">
	<div class="bottom-panel-inner">
		<div class="row">

			
		<div class="widget-col col-md-3"><div id="lsvr_image_widget-2" class="widget lsvr-image"><hr class="c-separator m-transparent hidden-lg hidden-md"><div class="widget-inner">                        <div class="widget-content">

								
					
										<img src="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/herald-tribunelogo-white.png" alt="">
					
				
            </div>
		</div></div></div>
        <div class="widget-col col-md-3"><div id="text-1" class="widget widget_text"><hr class="c-separator m-transparent hidden-lg hidden-md"><div class="widget-inner">			<div class="textwidget"><p>The Herald & Tribune was first established on August 26, 1869. Since then, it has served Jonesborough, TN and is  published weekly on Wednesday. </p>
</div>
		</div></div></div>
		<div class="widget-col col-md-3"><div id="lsvr_definition_list_widget-1" class="widget lsvr-definition-list"><hr class="c-separator m-transparent hidden-lg hidden-md"><div class="widget-inner">                        <div class="widget-content">

				<dl>
																		<dt>Phone</dt>
																											<dd><a href="tel:4237533136">423-753-3136</a></dd>
																															<dt>Circulation</dt>
																											<dd><a href="mailto:khawkins@heraldandtribune.com">khawkins@heraldandtribune.com</a></dd>
																															<dt>Advertising</dt>
																											<dd><a href="mailto:ads@heraldandtribune.com">ads@heraldandtribune.com</a></dd>
																																																								</dl>

				
            </div>
		</div></div></div>
        <div class="widget-col col-md-3"><div id="text-2" class="widget widget_text"><hr class="c-separator m-transparent hidden-lg hidden-md"><div class="widget-inner">			<div class="textwidget"><p><strong>The Herald & Tribune</strong><br />
702 W. Jackson Blvd.<br />
Jonesborough, TN 37659</p>
</div>
		</div></div></div>
		</div>
	</div>
</div>
<!-- BOTTOM PANEL : end -->

					</div>
				</div>
				<!-- FOOTER TOP : end -->

				<!-- FOOTER BOTTOM : begin -->
				<div class="footer-bottom">
					<div class="footer-bottom-inner">
						<div class="c-container">

							
																								<!-- FOOTER SOCIAL : begin -->
								<div class="footer-social">
									<ul class="c-social-icons">
										<li class="ico-facebook"><a href="https://www.facebook.com/HeraldandTribune" target="_blank"><i class="fa fa-facebook"></i></a></li>									</ul>
								</div>
								<!-- FOOTER SOCIAL : end -->
								
							
							<!-- FOOTER MENU : begin -->
<nav class="footer-menu">

    <ul id="menu-footer-items" class="menu-items"><li id="menu-item-18665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18665"><a target="_blank" href="http://tnpublicnotice.com/"><span>Statewide Public Notices</span></a></li>
<li id="menu-item-18684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18684"><a target="_blank" href="http://classified.ishopthetri.com/index.php/classifieds/browse/1/10"><span>Classifieds Legal Notices</span></a></li>
</ul>
</nav>
<!-- FOOTER MENU : end -->

														<!-- FOOTER TEXT : begin -->
							<div class="footer-text">
								<p><a href="http://www.johnsoncitypress.com/legal/copyright" target="_blank">© 2001-2016 Herald &amp; Tribune. All Rights Reserved</a>. This material may not be published, broadcast, rewritten or redistributed. <a href="../privacy-policy-terms-of-use/">Privacy Policy / Terms of Use</a></p>
<p>Herald &amp; Tribune, 702 W. Jackson Blvd., Jonesborough, Tennessee 37659, 423-753-3136</p>
<p>Innovation by <a href="http://www.thenet360.com">The NET360</a></p>
							</div>
							<!-- FOOTER TEXT : end -->
							
						</div>
					</div>
				</div>
				<!-- FOOTER BOTTOM : end -->

			</div>
		</div>
	</footer>
	<!-- FOOTER : end -->

	<var class="js-labels"
		data-mp-tClose="Close (Esc)"
		data-mp-tLoading="Loading..."
		data-mp-tPrev="Previous (Left arrow key)"
		data-mp-tNext="Next (Right arrow key)"
		data-mp-image-tError="The image could not be loaded."
		data-mp-ajax-tError="The content could not be loaded."
		data-bbp-forum="Forum"
		data-bbp-topic="Topic"
		data-bbp-topics="Topics"
		data-bbp-posts="Posts"
		data-bbp-freshness="Freshness"
		data-bbp-voices="Voices"
		data-bbp-author="Author"></var>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-3329374-3', 'auto', {'name': 'heraldandtribune'});
    ga('heraldandtribune.send', 'pageview');

    ga('create', 'UA-44020831-2', 'auto', {'name': 'JohnsonCityTotalMarket'});
    ga('JohnsonCityTotalMarket.send', 'pageview');
</script><script type='text/javascript' src='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"http:\/\/www.heraldandtribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-wp-query-search-filter/classes/scripts/uwpqsfscript.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.heraldandtribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/themes/townpress/library/js/third-party.js'></script>
<script type='text/javascript' src='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/themes/townpress/library/js/library.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lsvrMainScripts = {"ajaxurl":"http:\/\/www.heraldandtribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/themes/townpress/library/js/scripts.min.js'></script>
<script type='text/javascript' src='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/js/oss_share.js?ver=4.6.2'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialsharedefaulttheme.js?ver=4.6.2'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialshare.js?ver=4.6.2'></script>

               <script type="text/javascript">
        var shareWidget = new OpenSocialShare();
        shareWidget.init({
             isEmailContentReadOnly:false,isTotalShare:true,isMobileFriendly:true,isShortenUrl:true,isOpenSingleWindow:false,                 
            isCounterWidgetTheme: 0, // 0 or 1 - standard themes or counter widget themes
            isHorizontalCounter: 0, // 0 or 1 - counter on top or counter to right - counter themes only
            isHorizontalLayout: 1, // 0 or 1 - vertical layout or horizontal layout
            widgetIconSize: "32", // "16" or "32" - 16px or 32px standard themes only
                       widgetStyle: "responsive", //"image", "square" or "responsive" - standard themes only
            
           
            providers: {
                
                   top: ["Facebook","Twitter","GooglePlus","Email","Print"]
                },
           widgets: {
                 //all : _private.getAllButtonName(_private.widgetConfig),
                      top: ["Facebook Like","Twitter Tweet","Google+ Share","Facebook Recommend","Pinterest Pin it","Facebook Send","LinkedIn Share"]
                      },
                          theme: 'OpenSocialShareDefaultTheme',
             
        });
        shareWidget.injectInterface(".oss_horizontal_share");
        shareWidget.setWidgetTheme(".oss_horizontal_share");
    </script>
            
</body>
</html>