<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head data-template-uri="http://www.heraldandtribune.com/wp-content/themes/townpress">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="http://www.heraldandtribune.com/xmlrpc.php" />
	    <title>Boone continues to honor memory of Kaylee Rabun - Herald &amp; Tribune - Jonesborough, TN</title>

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.heraldandtribune.com/community-news/boone-continues-honor-memory-kaylee-rabun/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Boone continues to honor memory of Kaylee Rabun - Herald &amp; Tribune - Jonesborough, TN" />
<meta property="og:description" content="By MARINA WATERS Staff Writer mwaters@heraldandtribune.com Signs donning inspirational messages like, “Keep on living” and “Boone Strong” are plastered throughout Daniel Boone High..." />
<meta property="og:url" content="http://www.heraldandtribune.com/community-news/boone-continues-honor-memory-kaylee-rabun/" />
<meta property="og:site_name" content="Herald &amp; Tribune - Jonesborough, TN" />
<meta property="article:publisher" content="https://www.facebook.com/HeraldandTribune/" />
<meta property="article:section" content="Community News" />
<meta property="article:published_time" content="2017-06-05T15:56:20-04:00" />
<meta property="article:modified_time" content="2017-06-05T15:56:31-04:00" />
<meta property="og:updated_time" content="2017-06-05T15:56:31-04:00" />
<meta property="og:image" content="http://www.heraldandtribune.com/wp-content/uploads/DSC_0533levels-e1496691450130.jpg" />
<meta property="og:image:width" content="816" />
<meta property="og:image:height" content="662" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By MARINA WATERS Staff Writer mwaters@heraldandtribune.com Signs donning inspirational messages like, “Keep on living” and “Boone Strong” are plastered throughout Daniel Boone High..." />
<meta name="twitter:title" content="Boone continues to honor memory of Kaylee Rabun - Herald &amp; Tribune - Jonesborough, TN" />
<meta name="twitter:image" content="http://www.heraldandtribune.com/wp-content/uploads/DSC_0533levels-e1496691450130.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//sharecdn.social9.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Herald &amp; Tribune - Jonesborough, TN &raquo; Feed" href="http://www.heraldandtribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Herald &amp; Tribune - Jonesborough, TN &raquo; Comments Feed" href="http://www.heraldandtribune.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.heraldandtribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='oss-social-sharing-front-css'  href='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/css/oss-social-sharing-front.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='oss-share-widget-style-css'  href='https://sharecdn.social9.com/v2/css/os-share-widget-style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='udefault-css'  href='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-wp-query-search-filter/themes/default.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='parent-style-css'  href='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/themes/townpress/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/themes/townpress-child/style.css' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>
body { font-family: 'Source Serif Pro', Arial, sans-serif; font-size: 16px; font-weight: 400; }
 .header-branding.m-large-logo span { max-width: 500px; } .header-branding.m-small-logo span { max-width: 486px; } @media ( max-width: 991px ) { .header-branding.m-small-logo span, .header-branding.m-large-logo span { max-width: 486px; } }
</style>
<link rel='stylesheet' id='custom-skin-css'  href='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/themes/townpress-child/library/css/customskin.css' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-theme_options-css'  href='http://fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C600%2C700&#038;subset=latin&#038;ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/plugins/lightbox-gallery/js/jquery.colorbox.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.heraldandtribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.heraldandtribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.heraldandtribune.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.heraldandtribune.com/?p=26710' />
<link rel="alternate" type="application/json+oembed" href="http://www.heraldandtribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.heraldandtribune.com%2Fcommunity-news%2Fboone-continues-honor-memory-kaylee-rabun%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.heraldandtribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.heraldandtribune.com%2Fcommunity-news%2Fboone-continues-honor-memory-kaylee-rabun%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
		<style type="text/css">
			.comments-link {
				display: none;
			}
					</style>
		
		

<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = 'wpengine.netdna-cdn.com';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.heraldandtribune.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/themes/townpress/library/css/oldie.css"><![endif]--><!--[if lt IE 9]><script src="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/themes/townpress/library/js/html5.min.js"></script><![endif]--><!--[if lt IE 9]><script src="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/themes/townpress/library/js/respond.min.js"></script><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-3329374-3', 'auto', {'name': 'heraldandtribune'});
    ga('hartsvillevidette.send', 'pageview');

    ga('create', 'UA-44020831-2', 'auto', {'name': 'JohnsonCityTotalMarket'});
    ga('LebanonTotalMarket.send', 'pageview');
</script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>

  googletag.cmd.push(function() {

    googletag.defineSlot('/30103046/NET_Publisher/Jonesborough_Herald_Tribune/Homepage/Pushdown', [970, 250], 'div-gpt-ad-1456165837564-0').addService(googletag.pubads());

   googletag.enableServices();

  });

</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Jonesborough_Herald_Tribune/Announcements/Obits/Bottom_of_Stream', [[300, 600], [300, 250]], 'div-gpt-ad-1456165532341-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Jonesborough_Herald_Tribune/Announcements/Obits/Middle_of_Stream', [[300, 600], [300, 250]], 'div-gpt-ad-1456165563843-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Jonesborough_Herald_Tribune/Announcements/Obits/Top_of_Stream', [[300, 600], [300, 250]], 'div-gpt-ad-1456165645273-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Jonesborough_Herald_Tribune/Homepage/Bottom_of_Stream', [[300, 250], [300, 600]], 'div-gpt-ad-1456165688037-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Jonesborough_Herald_Tribune/Homepage/Middle_of_Stream', [[300, 250], [300, 600]], 'div-gpt-ad-1456165716969-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Jonesborough_Herald_Tribune/Homepage/Top_of_Stream', [[300, 600], [300, 250]], 'div-gpt-ad-1456165927255-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Jonesborough_Herald_Tribune/Lifestyle/Faith/Bottom_of_Stream', [[300, 600], [300, 250]], 'div-gpt-ad-1456165961156-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Jonesborough_Herald_Tribune/Lifestyle/Faith/Middle_of_Stream', [[300, 250], [300, 600]], 'div-gpt-ad-1456165989162-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Jonesborough_Herald_Tribune/Lifestyle/Faith/Top_of_Stream', [[300, 600], [300, 250]], 'div-gpt-ad-1456166052246-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Jonesborough_Herald_Tribune/News/Local/Bottom_of_Stream', [[300, 600], [300, 250]], 'div-gpt-ad-1456166113115-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Jonesborough_Herald_Tribune/News/Local/Middle_of_Stream', [[300, 600], [300, 250]], 'div-gpt-ad-1456166141612-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Jonesborough_Herald_Tribune/News/Local/Top_of_Stream', [[300, 250], [300, 600]], 'div-gpt-ad-1456166208484-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Jonesborough_Herald_Tribune/Sports/Bottom_of_Stream', [[300, 600], [300, 250]], 'div-gpt-ad-1456166235312-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Jonesborough_Herald_Tribune/Sports/Middle_of_Stream', [[300, 250], [300, 600]], 'div-gpt-ad-1456166290563-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/NET_Publisher/Jonesborough_Herald_Tribune/Sports/Top_of_Stream', [[300, 250], [300, 600]], 'div-gpt-ad-1456166397340-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<style>
.pushdownad {
	overflow: hidden;
	width: 970px;
	height: 30px;
	-webkit-transition: all 1s;
	-moz-transition: all 1s;
	-o-transition: all 1s;
	transition: all 1s;
	margin-left: auto;
	margin-right: auto;
	margin-top: -24px;
	z-index: 99999;
}
.pushdownad:hover {
	height: 250px;
	z-index: inherit;
}

</style>
</head>



<body class="post-template-default single single-post postid-26710 single-format-standard  m-has-header-bg wpb-js-composer js-comp-ver-4.12.1 vc_responsive">

	
	<!-- HEADER : begin -->
	<header id="header" class="m-has-header-tools m-has-search">
		<div class="header-inner">
 <div id="breaker"> <br/>
      <br/>
    </div>
			<!-- HEADER CONTENT : begin -->
			<div class="header-content">
											<center><div class="topmenu-papers"><div class="menu-papers-container"><ul id="menu-papers" class="menu"><li id="menu-item-23912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23912"><a target="_blank" href="http://www.timesnews.net">Times News</a></li>
<li id="menu-item-23913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23913"><a target="_blank" href="http://www.johnsoncitypress.com">Johnson City Press</a></li>
<li id="menu-item-23914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23914"><a target="_blank" href="http://www.thetomahawk.com">The Tomahawk</a></li>
<li id="menu-item-23915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23915"><a target="_blank" href="http://www.erwinrecord.net">Erwin Record</a></li>
<li id="menu-item-26121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26121"><a target="_blank" href="http://www.pocketlot.com">Autos</a></li>
</ul></div></div></center>
				<div class="c-container">
                 <div class="pushdownad clearfix"> 
      

<!-- /30103046/NET_Publisher/Jonesborough_Herald_Tribune/Homepage/Pushdown -->

<div id='div-gpt-ad-1456165837564-0' style='height:250px; width:970px;'>

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456165837564-0'); });

</script>

</div>
      </div>
					<div class="header-content-inner">

												<!-- HEADER BRANDING : begin -->

																															<div class="header-branding m-large-logo">

							<a href="http://www.heraldandtribune.com"><span><img src="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/herald-tribunelogo.png"
							 data-hires="http://www.heraldandtribune.com/wp-content/uploads/herald-tribunelogo-hd.png"							alt="Herald &amp; Tribune &#8211; Jonesborough, TN"></span></a>

						</div>
						<!-- HEADER BRANDING : end -->
						
						<!-- HEADER TOGGLE HOLDER : begin -->
						<div class="header-toggle-holder">

							<!-- HEADER TOGGLE : begin -->
							<button class="header-toggle" type="button">
								<i class="ico-open tp tp-menu"></i>
								<i class="ico-close tp tp-cross"></i>
								<span>Menu</span>
							</button>
							<!-- HEADER TOGGLE : end -->

							
						</div>
						<!-- HEADER TOGGLE HOLDER : end -->

												<!-- HEADER MENU : begin -->
						<div class="header-menu">
							
	<!-- MAIN MENU : begin -->
	<nav class="main-menu">

		<ul id="menu-home" class="menu-items clearfix"><li id="menu-item-18666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18666"><a href="http://www.heraldandtribune.com/">Home</a></li>
<li id="menu-item-23095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23095"><a target="_blank" href="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/20170524_A_01.pdf">This Week&#8217;s Front Page</a></li>
<li id="menu-item-24131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24131"><a href="http://www.heraldandtribune.com/galleries/">Galleries</a></li>
<li id="menu-item-18670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18670"><a href="http://www.heraldandtribune.com/sports/">Sports</a></li>
<li id="menu-item-18668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18668"><a href="http://www.heraldandtribune.com/local-news/">Local News</a></li>
<li id="menu-item-18672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18672"><a href="http://www.heraldandtribune.com/lifestyles/">Lifestyles</a></li>
<li id="menu-item-24346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24346"><a href="http://www.heraldandtribune.com/community-news/">Community News</a></li>
<li id="menu-item-23904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23904"><a href="http://www.heraldandtribune.com/events-article/">Events</a></li>
<li id="menu-item-18669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18669"><a href="http://www.heraldandtribune.com/oped/">Op-Ed</a></li>
<li id="menu-item-18673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18673"><a href="http://www.heraldandtribune.com/obituaries/">Obituaries</a></li>
<li id="menu-item-18674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18674"><a target="_blank" href="http://classified.ishopthetri.com/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-18681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18681"><a target="_blank" href="http://classified.ishopthetri.com/index.php/classifieds/browse/1/10">Classifieds Legal Notices</a></li>
	<li id="menu-item-26120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26120"><a target="_blank" href="http://www.pocketlot.com">Autos</a></li>
</ul>
</li>
<li id="menu-item-24811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24811"><a href="http://www.heraldandtribune.com/celebrations/">Celebrations</a>
<ul class="sub-menu">
	<li id="menu-item-24809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24809"><a href="http://www.heraldandtribune.com/birthdays/">Birthdays</a></li>
	<li id="menu-item-24808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24808"><a href="http://www.heraldandtribune.com/engagements/">Engagements</a></li>
	<li id="menu-item-24807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24807"><a href="http://www.heraldandtribune.com/weddings/">Weddings</a></li>
	<li id="menu-item-24810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24810"><a href="http://www.heraldandtribune.com/anniversaries/">Anniversaries</a></li>
	<li id="menu-item-24806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24806"><a href="http://www.heraldandtribune.com/five-generations/">Five Generations</a></li>
</ul>
</li>
<li id="menu-item-18675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18675"><a target="_blank" href="http://www.heraldandtribune.com/contact-us/">Subscriptions</a></li>
<li id="menu-item-18676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18676"><a target="_blank" href="http://heraldandtribune.smugmug.com/">Photo Store</a></li>
<li id="menu-item-18678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18678"><a href="http://www.heraldandtribune.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-18680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18680"><a href="http://www.heraldandtribune.com/deadlines-policies/">Deadlines &#038; Policies</a></li>
	<li id="menu-item-18679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18679"><a href="http://www.heraldandtribune.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul>
	</nav>
	<!-- MAIN MENU : end -->

						</div>
						<!-- HEADER MENU : end -->
						
												<!-- HEADER TOOLS : begin -->
						<div class="header-tools">

														<!-- HEADER SEARCH : begin -->
							<div class="date-section">
							Wednesday, June 7, 2017							</div>
							<div class="header-search">
								
	<!-- STANDARD SEARCH FORM : begin -->
	<form class="c-search-form" action="http://www.heraldandtribune.com/" method="get">
		<div class="form-fields">
			<input type="text" name="s" placeholder="Search this site..." value="">
			<button class="submit-btn" type="submit"><i class="tp tp-magnifier"></i></button>
		</div>
	</form>
	<!-- STANDARD SEARCH FORM : end -->





							</div>
							<!-- HEADER SEARCH : end -->
							
							
							
							
						</div>
						<!-- HEADER TOOLS : end -->
						
					</div>
				</div>

			</div>
			<!-- HEADER CONTENT : end -->

			
		</div>
	</header>
	<!-- HEADER : end -->

	<!-- HEADER BG : begin -->
	<div class="header-bg">

		<!-- HEADER IMAGE : begin -->
		<div class="header-image" data-autoplay="8">
						
			
							<div class="image-layer" style="background-image: url( 'http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/jb.jpg' );"></div>
			
		</div>
		<!-- HEADER IMAGE : begin -->

	</div>
	<!-- HEADER BG : end -->

<!-- CORE : begin -->
<div id="core" class="post-26710 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news">
	<div class="c-container">

		
	

	
	
<div class="row">

	<div class="col-md-6 middle-column col-md-push-3">

	
		

			
	<!-- PAGE HEADER : begin -->
	<div id="page-header" class="m-has-title m-has-breadcrumbs">

				<!-- PAGE TITLE : begin -->
		<div class="page-title"><h1>
							Boone continues  to honor memory of Kaylee Rabun						</h1>
		</div>
		<!-- PAGE TITLE : end -->
		
				<!-- BREADCRUMBS : begin -->
<div class="breadcrumbs"><ul>


			<li class="home"><a href="http://www.heraldandtribune.com">Home</a></li>
	

	

	<li><a href="http://www.heraldandtribune.com">Home</a></li>	<li>Boone continues  to honor memory of Kaylee Rabun</li>


</ul></div>
<!-- BREADCRUMBS : end -->		
	</div>
	<!-- PAGE HEADER : end -->


		<!-- PAGE CONTENT : begin -->
		<div id="page-content">
			
				
					<!-- ARTICLE DETAIL : begin -->
					<div class="article-single-page article-page">
											
    <article class="article post-26710 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news">
		<div class="c-content-box m-no-padding article-inner">

			
			<!-- ARTICLE CORE : begin -->
			<div class="article-core">

				<!-- ARTICLE CONTENT : begin -->
				<div class="article-content">
					<div class="article-content-inner">
						<div  class="oss_horizontal_share oss_title_replace" data-share-titles="Boone continues  to honor memory of Kaylee Rabun" data-share-description="By MARINA WATERS
Staff Writer
mwaters@heraldandtribune.com
Signs donning inspirational message" data-share-imageurl="http://www.heraldandtribune.com/wp-content/uploads/DSC_0533levels-e1496691450130.jpg"  data-share-url="http://www.heraldandtribune.com/community-news/boone-continues-honor-memory-kaylee-rabun/"></div><p><img class="size-full wp-image-26711 aligncenter" src="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/DSC_0524-e1496691841216.jpg" alt="" width="1200" height="554" srcset="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/DSC_0524-e1496691841216.jpg 1200w, http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/DSC_0524-e1496691841216-300x139.jpg 300w, http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/DSC_0524-e1496691841216-768x355.jpg 768w, http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/DSC_0524-e1496691841216-1024x473.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p class="p1">By MARINA WATERS</p>
<p class="p1">Staff Writer</p>
<p class="p1">mwaters@heraldandtribune.com</p>
<p class="p2">Signs donning inspirational messages like, “Keep on living” and “Boone Strong” are plastered throughout Daniel Boone High School.<span class="Apple-converted-space">  </span>And now, the student who inspired a group of young girls, an entire school, the community and even other volleyball teams throughout the state will be remembered in the common area at Boone. There, a picture of the junior volleyball player, Kaylee Rabun, who lost her life in September following a car crash, will be on display in memory of the student.</p>
<p class="p2"><img class="wp-image-26713 alignright" src="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/DSC_0533levels-e1496691450130.jpg" alt="" width="279" height="226" srcset="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/DSC_0533levels-e1496691450130.jpg 816w, http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/DSC_0533levels-e1496691450130-300x243.jpg 300w, http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/DSC_0533levels-e1496691450130-768x623.jpg 768w" sizes="(max-width: 279px) 100vw, 279px" />Principal Tim Campbell said the school wanted to display Rabun’s picture so she could be with her graduating class, the class of 2018, throughout the upcoming school year. On the morning of Wednesday, May 24, just three days after the 2017 senior class walked across the stage at graduation, the picture was ready to set watch over the volleyball team as they came together during the small gathering to honor Rabun.</p>
<p class="p2">But for the girls who lost their friend and teammate in the middle of their season, it was bitter sweet remembering the girl they described as “outgoing” and “always smiling”.</p>
<p class="p2">“Losing her halfway through the season wasn’t easy by any means,” Boone senior volleyball player Sara <span class="s1">Humphrey said. “That’s a difficult situation just for anybody and how we had to go through half a season without her is just something that we never would have expected; no one would expect. We’d never not had her in a game. She had never been hurt, anything. She always played her heart out. She put her whole heart into that game. And that’s all we could have asked for.”</span></p>
<p class="p2"><span class="s1">Not only did remembering Rabun bring back memories of time spent with their teammate, but it also brought back the Lady Trailblazer’s first game after losing the junior setter when they defeated Dobyns-Bennett in a five-match game.</span></p>
<p class="p2"><span class="s1"><img class="wp-image-25167 alignleft" src="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/Boone-Purple-6.jpg" alt="" width="310" height="236" srcset="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/Boone-Purple-6.jpg 640w, http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/Boone-Purple-6-300x228.jpg 300w" sizes="(max-width: 310px) 100vw, 310px" />“We all second guessed playing that D-B game. We all did. It’s like the Unicoi game that Monday (after Kaylee died.) We didn’t play that game and we all sat and talked about if we should play the D-B game. We all knew it was going to be hard, but she’d want us to. I’d say she’d probably be mad at us if we didn’t play it,” Humphrey said, laughing at the thought. “We all knew we had to do it.”</span></p>
<p class="p2"><span class="s1">The team made the decision to take on Dobyns-Bennett, but they wouldn’t do so without honoring their fallen teammate; Rabun’s name was announced along with her teammates’ as the game began. The team also played the first three points with five players on the court—the sixth being Rabun.</span></p>
<p class="p2"><span class="s1">“That’s a feeling that’s just indescribable. It just is,” Humphrey said. “Yeah, we played with five players, but at the end of the day, we all know she was there playing with us. We all knew she was holding our hand when we called names and stuff. We all knew she was there, not the way we wanted her to be there, but we all knew she was there.”</span></p>
<p class="p2"><span class="s1">Once the Lady Trailblazers clinched the win, a sea of purple (Rabun’s favorite color) flooded the court shouting Rabun’s number in celebration of the win and the junior’s memory. </span></p>
<p class="p2"><span class="s1"><img class="wp-image-25176 alignright" src="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/Boone-Purple-15.jpg" alt="" width="307" height="191" srcset="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/Boone-Purple-15.jpg 640w, http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/Boone-Purple-15-300x187.jpg 300w" sizes="(max-width: 307px) 100vw, 307px" />“I have been to a lot of games in my life,” Boone Volleyball Coach Chelsea Spivey said. “That is the biggest game of my entire life. And as a coach, it is indescribable to explain how much support we had from the community. Especially after we won when everyone rushed the floor and everyone was yelling, ‘Three! Three! Three! Three!” It just makes my blood rush now just thinking about how much support we’ve had from the community, from our administration, from the school. </span></p>
<p class="p2"><span class="s1">“There were people that have never been to a volleyball game and came to that game just to support. Kaylee had a big impact.”</span></p>
<p class="p2"><span class="s1">In remembering that game and the team’s season that landed them second in the Big 7 Conference and on to regionals, the group also thought back on how Rabun’s death effected each of them and motivated them to do better—for Rabun and for one another.</span></p>
<p class="p2"><span class="s1">“I think the reason we started playing changed was we used to play like, ‘Hey we want to win, we want to be first in the conference.’ We played for ourselves. But after that happened, we started playing for a whole new reason,” senior volleyball player Mackenzie Carrier said. “We started playing for her. We started playing for our coach. We started playing for each other. We started playing for everybody because that’s the way we overcame what we were going through—we just played it on that court and we just did it that way.”</span></p>
<p class="p2"><span class="s1">That lesson lasted them throughout the season, but it will also last them a lifetime; in addition to the motivation to “play their hearts out”, now the girls also see the true value in life and loving one another.</span></p>
<p class="p2"><span class="s1">“Don’t take life for granted. And don’t take people for granted,” Humphrey said, thinking on what she learned from losing Rabun. “At the end of the day, you can be mad at somebody all you want, but you never know when it’s their last day.”</span></p>
<p class="p2"><span class="s1">As for Spivey, the experience has forever changed her perspective on coaching.</span></p>
<p class="p2"><span class="s1">“Injuries are nothing. Whenever people say they’re hurt, they’re out for the season. Some people are done forever. So in that perspective for me as a coach, an injury, that’s okay, you’re going to overcome an injury,” Spivey said. “But faced with this, it’s life changing as a coach. And I’m sure as players. You never know whenever you’re going to have to face this.”</span></p>
<p class="p2"><span class="s1">Spivey also thought back on the impact Rabun had on the team, the community and even other teams after her passing. Through her and her team’s experience in losing a teammate and friend, she’s still hoping the experience shows other squads the value of a team that’s actually more like family.</span></p>
<p class="p2"><span class="s1">“They are strong girls, especially through everything they’ve been through this season. They came out so strong,” Spivey said. “I could not ask for a better team to have to go through all of this with. They definitely showed that we could come together as a family and I hope that we can show other teams that your team is a family. Even when times are tough, you’ve got to come closer.”</span></p>
<p class="p2"><span class="s1"><img class="alignleft wp-image-25196" src="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/Boone-Purple-35.jpg" alt="" width="407" height="271" srcset="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/Boone-Purple-35.jpg 640w, http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/Boone-Purple-35-300x200.jpg 300w" sizes="(max-width: 407px) 100vw, 407px" />Not only did Spivey want to honor Rabun with a team get-together and picture now on display in the Boone lunch area, but she also wanted to give an overdue thank you to the community.</span></p>
<p class="p2"><span class="s1">“Everywhere I go, I just see ‘Boone Strong’ shirts. And every time I see a Boone Strong shirt in the purple and gray writing, I just want to be like, ‘Thank you for your support.’”</span></p>
<p class="p2"><span class="s1">“I realize that I’m not able to tell the community thank you, but I feel like through you all (the media), I can say thank you. I can say thank you for all the gifts, I can thank Science Hill for buying us jerseys to play D-B that night, I can thank D-B and everybody for buying ribbons, buying shirts just to try to show us their support through that stuff. So I would like to say thank you to everyone that supported us.”</span></p>
<p class="p2"><span class="s1">From time to time, a purple “Boone Strong” shirt can still be spotted in a crowd and if you drive through the Boone parking lot, a light purple parking spot with “KR” in large white writing still sets among the other student spots. </span></p>
<p class="p2"><span class="s1">Now, the photo of Rabun will memorialize the healing and growth a team, school and community experienced in just one year. But for some, it brings peace of mind just knowing their friend is still there. </span></p>
<p class="p2"><span class="s1">“It’s like Kaylee, before this, she was here,” senior volleyball player Kaitlyn Harville said. “But now, she’s really here. You can see her still.”</span></p>

		<style type='text/css'>
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
		</style>
		<!-- see gallery_shortcode() in wp-includes/media.php -->
		<div id='gallery-2' class='gallery galleryid-26710 gallery-columns-3 gallery-size-thumbnail gallery1'><script type="text/javascript">
// <![CDATA[
	jQuery(document).ready(function () {
		jQuery(".gallery1 a").attr("rel","gallery1");	
		jQuery('a[rel="gallery1"]').colorbox({maxWidth:"95%", maxHeight:"95%",title: function(){ return jQuery(this).children().attr("alt"); }});
	});
// ]]&gt;
</script>
<dl class="gallery-item">
<dt class="gallery-icon">
<a href="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/DSC_0547.jpg" title="" rel="gallery1"><img src="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/DSC_0547-150x150.jpg" width="150" height="150" alt="" /></a>
</dt></dl><dl class="gallery-item">
<dt class="gallery-icon">
<a href="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/DSC_0543.jpg" title="" rel="gallery1"><img src="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/DSC_0543-150x150.jpg" width="150" height="150" alt="" /></a>
</dt></dl><dl class="gallery-item">
<dt class="gallery-icon">
<a href="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/DSC_0545.jpg" title="" rel="gallery1"><img src="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/DSC_0545-150x150.jpg" width="150" height="150" alt="" /></a>
</dt></dl><br style="clear: both" /><dl class="gallery-item">
<dt class="gallery-icon">
<a href="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/Boone-Purple-3.jpg" title="The Lady Blazers defeated Dobyns-Bennett as the first game the squad played following Rabuns death." rel="gallery1"><img src="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/Boone-Purple-3-150x150.jpg" width="150" height="150" alt="The Lady Blazers defeated Dobyns-Bennett as the first game the squad played following Rabuns death." /></a>
</dt><dd class="gallery-caption" id="caption25164"><span class="imagecaption">The Lady Blazers defeated Dobyns-Bennett as the first game the squad played following Rabuns death.</span><br />
</dd></dl><dl class="gallery-item">
<dt class="gallery-icon">
<a href="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/Boone-Purple-4-3.jpg" title="Rabun was honored throughout the game and was announced along with her team." rel="gallery1"><img src="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/Boone-Purple-4-3-150x150.jpg" width="150" height="150" alt="Rabun was honored throughout the game and was announced along with her team." /></a>
</dt><dd class="gallery-caption" id="caption25160"><span class="imagecaption">Rabun was honored throughout the game and was announced along with her team.</span><br />
</dd></dl><dl class="gallery-item">
<dt class="gallery-icon">
<a href="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/Boone-Purple-29.jpg" title="Fans and community members swarmed the Boone versus D-B game in Gray in support of the team." rel="gallery1"><img src="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/Boone-Purple-29-150x150.jpg" width="150" height="150" alt="Fans and community members swarmed the Boone versus D-B game in Gray in support of the team." /></a>
</dt><dd class="gallery-caption" id="caption25190"><span class="imagecaption">Fans and community members swarmed the Boone versus D-B game in Gray in support of the team.</span><br />
</dd></dl><br style="clear: both" />
		</div>

<div  class="oss_horizontal_share oss_title_replace" data-share-titles="Boone continues  to honor memory of Kaylee Rabun" data-share-description="By MARINA WATERS
Staff Writer
mwaters@heraldandtribune.com
Signs donning inspirational message" data-share-imageurl="http://www.heraldandtribune.com/wp-content/uploads/DSC_0533levels-e1496691450130.jpg" data-share-url="http://www.heraldandtribune.com/community-news/boone-continues-honor-memory-kaylee-rabun/" ></div>											</div>
				</div>
				<!-- ARTICLE CONTENT : end -->

			</div>
			<!-- ARTICLE CORE : end -->

			<!-- ARTICLE FOOTER : begin -->
			<div class="article-footer">
				<div class="article-footer-inner">

					<!-- ARTICLE DATE : begin -->
					<div class="article-date">

						<i class="ico tp tp-clock2"></i>
						<span class="article-date-holder">
																																																																	June 5, 2017 in <a href="http://www.heraldandtribune.com/category/community-news/">Community News</a>																			</span>

						
					</div>
					<!-- ARTICLE DATE : end -->

					
				</div>
			</div>
			<!-- ARTICLE FOOTER : end -->

		</div>
    </article>

	
    
										</div>
					<!-- ARTICLE DETAIL : end -->

				
					</div>
		<!-- PAGE CONTENT : end -->

		
	

	
	
	<hr class="c-separator m-margin-top-small m-margin-bottom-small m-transparent hidden-lg hidden-md">

</div>


<div class="col-md-3 left-column col-md-pull-6">

			<div class="side-menu m-left-side m-show-submenu">
			
	<!-- MAIN MENU : begin -->
	<nav class="main-menu">

		<ul id="menu-home-1" class="menu-items clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18666"><a href="http://www.heraldandtribune.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23095"><a target="_blank" href="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/20170524_A_01.pdf">This Week&#8217;s Front Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24131"><a href="http://www.heraldandtribune.com/galleries/">Galleries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18670"><a href="http://www.heraldandtribune.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18668"><a href="http://www.heraldandtribune.com/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18672"><a href="http://www.heraldandtribune.com/lifestyles/">Lifestyles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24346"><a href="http://www.heraldandtribune.com/community-news/">Community News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23904"><a href="http://www.heraldandtribune.com/events-article/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18669"><a href="http://www.heraldandtribune.com/oped/">Op-Ed</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18673"><a href="http://www.heraldandtribune.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18674"><a target="_blank" href="http://classified.ishopthetri.com/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18681"><a target="_blank" href="http://classified.ishopthetri.com/index.php/classifieds/browse/1/10">Classifieds Legal Notices</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26120"><a target="_blank" href="http://www.pocketlot.com">Autos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24811"><a href="http://www.heraldandtribune.com/celebrations/">Celebrations</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24809"><a href="http://www.heraldandtribune.com/birthdays/">Birthdays</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24808"><a href="http://www.heraldandtribune.com/engagements/">Engagements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24807"><a href="http://www.heraldandtribune.com/weddings/">Weddings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24810"><a href="http://www.heraldandtribune.com/anniversaries/">Anniversaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24806"><a href="http://www.heraldandtribune.com/five-generations/">Five Generations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18675"><a target="_blank" href="http://www.heraldandtribune.com/contact-us/">Subscriptions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18676"><a target="_blank" href="http://heraldandtribune.smugmug.com/">Photo Store</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18678"><a href="http://www.heraldandtribune.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18680"><a href="http://www.heraldandtribune.com/deadlines-policies/">Deadlines &#038; Policies</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18679"><a href="http://www.heraldandtribune.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul>
	</nav>
	<!-- MAIN MENU : end -->

		</div>
	
	
		

	<!-- PRIMARY SIDEBAR : begin -->
	<aside id="primary-sidebar" class="sidebar">
		<div class="widget-list">

			
		<div id="lsvr_image_widget-11" class="widget lsvr-image"><div class="widget-inner">                        <div class="widget-content">

								
					
											<a href="http://www.ishopthetri.com/">
										<img src="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/HT-PlaceAClassified.jpg" alt="">
											</a>
					
				
            </div>
		</div></div>
        
		<div id="lsvr_image_widget-17" class="widget lsvr-image"><div class="widget-inner">            <h3 class="widget-title">SENIOR CENTER </h3>            <div class="widget-content">

								
					
											<a href="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/20170329_A_05.pdf">
										<img src="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/SENIOR-CENTER-TEASE.jpg" alt="">
											</a>
					
				
            </div>
		</div></div>
        <div id="polls-widget-4" class="widget widget_polls-widget"><div class="widget-inner"><h3 class="widget-title">Weekly Poll</h3><div id="polls-16" class="wp-polls">
	<form id="polls_form_16" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_16_nonce" name="wp-polls-nonce" value="0637439dd9" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="16" /></p>
		<p style="text-align: center;"><strong>What do you think about the Jonesborough Board of Mayor and Aldermen's recent decision to discontinue the addition of fluoride to the town's drinking water?</strong></p><div id="polls-16-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-56" name="poll_16" value="56" /> <label for="poll-answer-56">Agree</label></li>
		<li><input type="radio" id="poll-answer-57" name="poll_16" value="57" /> <label for="poll-answer-57">Disagree</label></li>
		<li><input type="radio" id="poll-answer-58" name="poll_16" value="58" /> <label for="poll-answer-58">Undecided</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(16);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(16); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-16-loading" class="wp-polls-loading"><img src="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div></div>
		<div id="lsvr_custom_code_widget-4" class="widget lsvr-custom-code"><div class="widget-inner">			            <div class="widget-content">

				<center><!-- /30103046/NET_Publisher/Jonesborough_Herald_Tribune/Homepage/Top_of_Stream -->
<div id='div-gpt-ad-1456165927255-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456165927255-0'); });
</script>
</div></center>
            </div>
		</div></div>
        
		</div>
	</aside>
	<!-- PRIMARY SIDEBAR : end -->


</div>

<div class="col-md-3 right-column">

	
	
		

	<!-- SECONDARY SIDEBAR : begin -->
	<aside id="secondary-sidebar" class="sidebar">
		<div class="widget-list">

			
		<div id="lsvr_custom_code_widget-29" class="widget lsvr-custom-code"><div class="widget-inner">			<h3 class="widget-title m-has-ico"><i class="widget-ico fa fa-color"></i>Family Features Food </h3>            <div class="widget-content">

				<script id="ff-widget-script" type="text/javascript" charset="utf-8">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'http://editorwidgets.familyfeatures.com/dist/ff-contentwidget.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    window.FFWidget_client_article_url = location.protocol + '//' + location.host + location.pathname;
  })();
</script>
<div class="ff_widget-container" data-layout="one" data-themecolors="#cccccc,#ffffff,#e8e8e8,#e0e0e0,#000000,#000000" data-moduleid="2" data-uid="food-99999-89742" data-categoryid="1" data-style="border-color:#cccccc;"><span class="ff-placeholder">Loading Family Features Content Widget</span></div>
<div class="ff_display-article-full-content" data-uid="food-99999-89742"><span class="ff-placeholder">Loading Family Features Article</span></div>
            </div>
		</div></div>
        
		<div id="lsvr_image_widget-4" class="widget lsvr-image"><div class="widget-inner">                        <div class="widget-content">

								
					
											<a href="http://heraldandtribune.smugmug.com/">
										<img src="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/cube_smug_mug.jpg" alt="">
											</a>
					
				
            </div>
		</div></div>
        
		
		<div id="lsvr_locale_info_widget-3" class="widget lsvr-locale-info"><div class="widget-inner">            <h3 class="widget-title m-has-ico"><i class="widget-ico tp tp-map-marker"></i>Jonesborough, TN</h3>            <div class="widget-content">
				<ul>

				
				
										<li class="m-loading">
						<i class="fa fa-spinner fa-spin"></i>
						<div class="row-title">
							<h4>Today</h4>
														<small>June 6, 2017</small>
						</div>
						<div class="row-value">

							<div class="local-weather-holder"
								data-type="current"
								data-location-request="jonesborough,tennessee,us"
								data-units-format="imperial">

								<i class="local-icon"></i>
								<div class="local-temperature" title="Temperature"></div>
								<small class="local-wind-speed" title="Wind speed"></small>

							</div>

						</div>
					</li>
					
																		<li class="m-loading">
								<i class="fa fa-spinner fa-spin"></i>
								<div class="row-title">
																		<h4>Wednesday</h4>
									<small>June 7, 2017</small>
								</div>
								<div class="row-value">

									<div class="local-weather-holder"
										data-type="forecast"
										data-forecast-index="0"
										data-location-request="jonesborough,tennessee,us"
										data-units-format="imperial">

										<i class="local-icon"></i>
										<div class="local-temperature" title="Temperature"></div>
										<small class="local-wind-speed" title="Wind speed"></small>

									</div>

								</div>
							</li>
													<li class="m-loading">
								<i class="fa fa-spinner fa-spin"></i>
								<div class="row-title">
																		<h4>Thursday</h4>
									<small>June 8, 2017</small>
								</div>
								<div class="row-value">

									<div class="local-weather-holder"
										data-type="forecast"
										data-forecast-index="1"
										data-location-request="jonesborough,tennessee,us"
										data-units-format="imperial">

										<i class="local-icon"></i>
										<div class="local-temperature" title="Temperature"></div>
										<small class="local-wind-speed" title="Wind speed"></small>

									</div>

								</div>
							</li>
													<li class="m-loading">
								<i class="fa fa-spinner fa-spin"></i>
								<div class="row-title">
																		<h4>Friday</h4>
									<small>June 9, 2017</small>
								</div>
								<div class="row-value">

									<div class="local-weather-holder"
										data-type="forecast"
										data-forecast-index="2"
										data-location-request="jonesborough,tennessee,us"
										data-units-format="imperial">

										<i class="local-icon"></i>
										<div class="local-temperature" title="Temperature"></div>
										<small class="local-wind-speed" title="Wind speed"></small>

									</div>

								</div>
							</li>
													<li class="m-loading">
								<i class="fa fa-spinner fa-spin"></i>
								<div class="row-title">
																		<h4>Saturday</h4>
									<small>June 10, 2017</small>
								</div>
								<div class="row-value">

									<div class="local-weather-holder"
										data-type="forecast"
										data-forecast-index="3"
										data-location-request="jonesborough,tennessee,us"
										data-units-format="imperial">

										<i class="local-icon"></i>
										<div class="local-temperature" title="Temperature"></div>
										<small class="local-wind-speed" title="Wind speed"></small>

									</div>

								</div>
							</li>
											
				
				
																							
																
								<li>
									<div class="row-title"><h4></h4></div>
									<div class="row-value"></div>
								</li>

																		
				
				</ul>
            </div>
		</div></div>
        
		<div id="lsvr_custom_code_widget-1" class="widget lsvr-custom-code"><div class="widget-inner">			            <div class="widget-content">

				<center><!-- /30103046/NET_Publisher/Jonesborough_Herald_Tribune/Homepage/Middle_of_Stream -->
<div id='div-gpt-ad-1456165716969-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456165716969-0'); });
</script>
</div></center>
            </div>
		</div></div>
        
		<div id="lsvr_custom_code_widget-5" class="widget lsvr-custom-code"><div class="widget-inner">			            <div class="widget-content">

				<center><!-- /30103046/NET_Publisher/Jonesborough_Herald_Tribune/Homepage/Bottom_of_Stream -->
<div id='div-gpt-ad-1456165688037-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456165688037-0'); });
</script>
</div>
</center>
            </div>
		</div></div>
        
		</div>
	</aside>
	<!-- SECONDARY SIDEBAR : end -->


</div>

</div>
	</div>
</div>
<!-- CORE : end -->

	<!-- FOOTER : begin -->
	<footer id="footer">
		<div class="footer-bg">
			<div class="footer-inner">

				<!-- FOOTER TOP : begin -->
				<div class="footer-top">
					<div class="c-container">

						<!-- BOTTOM PANEL : begin -->
<div id="bottom-panel" class="m-4-columns">
	<div class="bottom-panel-inner">
		<div class="row">

			
		<div class="widget-col col-md-3"><div id="lsvr_image_widget-2" class="widget lsvr-image"><hr class="c-separator m-transparent hidden-lg hidden-md"><div class="widget-inner">                        <div class="widget-content">

								
					
										<img src="http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/uploads/herald-tribunelogo-white.png" alt="">
					
				
            </div>
		</div></div></div>
        <div class="widget-col col-md-3"><div id="text-1" class="widget widget_text"><hr class="c-separator m-transparent hidden-lg hidden-md"><div class="widget-inner">			<div class="textwidget"><p>The Herald & Tribune was first established on August 26, 1869. Since then, it has served Jonesborough, TN and is  published weekly on Wednesday. </p>
</div>
		</div></div></div>
		<div class="widget-col col-md-3"><div id="lsvr_definition_list_widget-1" class="widget lsvr-definition-list"><hr class="c-separator m-transparent hidden-lg hidden-md"><div class="widget-inner">                        <div class="widget-content">

				<dl>
																		<dt>Phone</dt>
																											<dd><a href="tel:4237533136">423-753-3136</a></dd>
																															<dt>Circulation</dt>
																											<dd><a href="mailto:khawkins@heraldandtribune.com">khawkins@heraldandtribune.com</a></dd>
																															<dt>Advertising</dt>
																											<dd><a href="mailto:ads@heraldandtribune.com">ads@heraldandtribune.com</a></dd>
																																																								</dl>

				
            </div>
		</div></div></div>
        <div class="widget-col col-md-3"><div id="text-2" class="widget widget_text"><hr class="c-separator m-transparent hidden-lg hidden-md"><div class="widget-inner">			<div class="textwidget"><p><strong>The Herald & Tribune</strong><br />
702 W. Jackson Blvd.<br />
Jonesborough, TN 37659</p>
</div>
		</div></div></div>
		</div>
	</div>
</div>
<!-- BOTTOM PANEL : end -->

					</div>
				</div>
				<!-- FOOTER TOP : end -->

				<!-- FOOTER BOTTOM : begin -->
				<div class="footer-bottom">
					<div class="footer-bottom-inner">
						<div class="c-container">

							
																								<!-- FOOTER SOCIAL : begin -->
								<div class="footer-social">
									<ul class="c-social-icons">
										<li class="ico-facebook"><a href="https://www.facebook.com/HeraldandTribune" target="_blank"><i class="fa fa-facebook"></i></a></li>									</ul>
								</div>
								<!-- FOOTER SOCIAL : end -->
								
							
							<!-- FOOTER MENU : begin -->
<nav class="footer-menu">

    <ul id="menu-footer-items" class="menu-items"><li id="menu-item-18665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18665"><a target="_blank" href="http://tnpublicnotice.com/"><span>Statewide Public Notices</span></a></li>
<li id="menu-item-18684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18684"><a target="_blank" href="http://classified.ishopthetri.com/index.php/classifieds/browse/1/10"><span>Classifieds Legal Notices</span></a></li>
</ul>
</nav>
<!-- FOOTER MENU : end -->

														<!-- FOOTER TEXT : begin -->
							<div class="footer-text">
								<p><a href="http://www.johnsoncitypress.com/legal/copyright" target="_blank">© 2001-2016 Herald &amp; Tribune. All Rights Reserved</a>. This material may not be published, broadcast, rewritten or redistributed. <a href="../privacy-policy-terms-of-use/">Privacy Policy / Terms of Use</a></p>
<p>Herald &amp; Tribune, 702 W. Jackson Blvd., Jonesborough, Tennessee 37659, 423-753-3136</p>
<p>Innovation by <a href="http://www.thenet360.com">The NET360</a></p>
							</div>
							<!-- FOOTER TEXT : end -->
							
						</div>
					</div>
				</div>
				<!-- FOOTER BOTTOM : end -->

			</div>
		</div>
	</footer>
	<!-- FOOTER : end -->

	<var class="js-labels"
		data-mp-tClose="Close (Esc)"
		data-mp-tLoading="Loading..."
		data-mp-tPrev="Previous (Left arrow key)"
		data-mp-tNext="Next (Right arrow key)"
		data-mp-image-tError="The image could not be loaded."
		data-mp-ajax-tError="The content could not be loaded."
		data-bbp-forum="Forum"
		data-bbp-topic="Topic"
		data-bbp-topics="Topics"
		data-bbp-posts="Posts"
		data-bbp-freshness="Freshness"
		data-bbp-voices="Voices"
		data-bbp-author="Author"></var>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-3329374-3', 'auto', {'name': 'heraldandtribune'});
    ga('heraldandtribune.send', 'pageview');

    ga('create', 'UA-44020831-2', 'auto', {'name': 'JohnsonCityTotalMarket'});
    ga('JohnsonCityTotalMarket.send', 'pageview');
</script><script type='text/javascript' src='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"http:\/\/www.heraldandtribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-wp-query-search-filter/classes/scripts/uwpqsfscript.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.heraldandtribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/themes/townpress/library/js/third-party.js'></script>
<script type='text/javascript' src='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/themes/townpress/library/js/library.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lsvrMainScripts = {"ajaxurl":"http:\/\/www.heraldandtribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/themes/townpress/library/js/scripts.min.js'></script>
<script type='text/javascript' src='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://2rkwwgvikj11a0d6jkw5my18.wpengine.netdna-cdn.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/js/oss_share.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialsharedefaulttheme.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialshare.js?ver=4.7.5'></script>

               <script type="text/javascript">
        var shareWidget = new OpenSocialShare();
        shareWidget.init({
             isEmailContentReadOnly:false,isTotalShare:true,isMobileFriendly:true,isShortenUrl:true,isOpenSingleWindow:false,                 
            isCounterWidgetTheme: 0, // 0 or 1 - standard themes or counter widget themes
            isHorizontalCounter: 0, // 0 or 1 - counter on top or counter to right - counter themes only
            isHorizontalLayout: 1, // 0 or 1 - vertical layout or horizontal layout
            widgetIconSize: "32", // "16" or "32" - 16px or 32px standard themes only
                       widgetStyle: "responsive", //"image", "square" or "responsive" - standard themes only
            
           
            providers: {
                
                   top: ["Facebook","Twitter","GooglePlus","Email","Print"]
                },
           widgets: {
                 //all : _private.getAllButtonName(_private.widgetConfig),
                      top: ["Facebook Like","Twitter Tweet","Google+ Share","Facebook Recommend","Pinterest Pin it","Facebook Send","LinkedIn Share"]
                      },
                          theme: 'OpenSocialShareDefaultTheme',
             
        });
        shareWidget.injectInterface(".oss_horizontal_share");
        shareWidget.setWidgetTheme(".oss_horizontal_share");
    </script>
            
</body>
</html>